pamtbaau Legend
Grav Forum Moderators
@pamtbaau · Joined 8 years ago · 3197 posts · 17 topics · 1020 reputation
Badges
Recent posts
-
Local Grav Installation
· 4 years ago
@dpdoug, I can only reproduce this behaviour when both .htaccess and index.php are absent in the root folder of the Grav installation.
-
Grav-admin forbid dashboard to users
· 4 years ago
@backit, Have a look at post /forum/plugins/how-can-i-give-a-grav-user-access-to-manage-only-one-particular-plugin-t8461 It might give you an idea of how to manipulate the UI of Admin. The suggested p
-
Backup tool freezes
· 4 years ago
@nix, Seems like someone has already created an issue about this issue... Grav 1.7.34 Backup never terminates or renders in Admin panel #3612 You might want to revive the issue...
-
Folder Structure
· 4 years ago
@dpdoug, The question still lacks some important information... For example: Which theme is being used? What does the following mean: "it doesn’t seem to want to work the way I want it to." What hav
-
Theming good practice
· 4 years ago
@myscha, A plugin developer will never know the theme that will be used, which means only a single generic style can be provided by the plugin. It's up to the theme user, or theme developer when the t
-
Error with upload file on page in admin panel
· 4 years ago
@NataliaB, You can repeat the same error as in you initial post, but unless you provide a reproducible case, there is not much more to say as has been said already...
-
Can you create a default value file for page-level blueprints?
· 4 years ago
@gravnoobie, Like if you create a item.yaml with a custom form, how will you be able to bundle another yaml file that loads default values for item.yaml ? Why would one want to do that? Do you have
-
Open_basedir error after moving site
· 4 years ago
@morten, I tried to download the basic GRAV without the customadmin but then https://docs.smartcollection.co.uk/admin did not work. "Did not work" is not very informative... The Admin plugin works f
-
Open_basedir error after moving site
· 4 years ago
@morten, It is probably caused by the, 7 years old and never updated since, plugin CustomAdmin. Also, the plugin is no longer maintained. The plugin injects js/css files into Admin with which Admin ca
-
Grav-admin forbid dashboard to users
· 4 years ago
@backit Have you been able to: Read the Admin section in the docs at learn.getgrav.org? Check the options for the Admin plugin? If so, what have you tried so far but hasn't given the results you're