Skip to content
● Grav 2.2 is out: 2x faster cold starts and 96% less memory on big sites. Read the announcement →

Error 404 Upon Install?

Started by Muut Archive 10 years ago · 3 replies · 540 views
10 years ago

This is an odd one. After install and visiting the site, it takes me to the admin page to set-up account only to throw an Error 404. I've got my server guys looking into it too, but I thought I would ask someone here what might cause that?

I've tried different PHP versions and I've uploaded several GRAV versions to test, no change; but GRAV works across my other server accounts/domains just fine.

Suggestions?

10 years ago

Found the problem ... the '.htaccess' file was somehow missing. Very odd.

10 years ago

That usually happens when you select/copy/paste files from the zip package. This is because PCs/Macs don't show hidden files by default. .htaccess because it starts with a period ., is considered hidden.

Suggested topics

Topic Participants Replies Views Activity
Archive · by Deleted User, 9 years ago
0 2300 9 years ago
Archive · by Muut Archive, 9 years ago
2 1509 9 years ago
Archive · by Muut Archive, 9 years ago
2 4766 9 years ago
Archive · by Muut Archive, 9 years ago
1 3582 9 years ago
Archive · by Muut Archive, 9 years ago
3 1638 9 years ago