Skip to content
Grav 2.1 is out: every page speaks Markdown. Read the announcement →

Plug ins

Started by Muut Archive 10 years ago · 2 replies · 470 views
10 years ago

I updated my Grav plug ins on my grav admin page and now the admin page won't load and I can't login. Any ideas?

10 years ago

Is there any visible error? Do you have access to the shell to run CLI commands?

10 years ago

Also check the PHP error log, or turn on PHP error reporting to the maximum level if you see a blank page

Suggested topics

Topic Participants Replies Views Activity
Archive · by Deleted User, 9 years ago
0 2288 9 years ago
Archive · by Muut Archive, 9 years ago
2 1500 9 years ago
Archive · by Muut Archive, 9 years ago
2 4753 9 years ago
Archive · by Muut Archive, 9 years ago
1 3569 9 years ago
Archive · by Muut Archive, 9 years ago
3 1626 9 years ago