Skip to content
Grav 2.1 is out: every page speaks Markdown. Read the announcement →

After installing GRAV in my VPS I receive 404 Error

Solved by Luis Rodriguez-Galvan View solution

Started by Luis Rodriguez-Galvan 6 years ago · 1 replies · 552 views
6 years ago

I just installed GRAV in a VPS Centos v7 (KVM)
After launching GRAV I see 404 error in home but not in typography; in typograpphy work well.

I Edited .htaccess and Uncommented RewriteBase and Changed to / and to /home/vpsserver/public_html/mydomain.com (is where is located grav) and neither worked

Please advise what to do

Thanks

Luis R

6 years ago Solution

It has been resolved. I believe It was a situation of refresing from cloudflare.
Thanks

Luis R

👍 1

Suggested topics

Topic Participants Replies Views Activity
General · by jeremycherfas, 1 week ago
4 182 2 days ago
General · by lynbor, 6 days ago
2 124 3 days ago
General · by Old Man Umby, 1 week ago
1 100 1 week ago
General · by Sebastian, 2 weeks ago
1 124 2 weeks ago
General · by Andy Miller, 3 weeks ago
0 248 3 weeks ago