Skip to content
Grav 2.1 is out: every page speaks Markdown. Read the announcement →

Grav installation ohne SSH Berechtigung

Started by Ralf 2 years ago · 1 replies · 170 views
2 years ago

Hallo allerseits,
ist es irgendwie möglich Grav ohne SSH zu installieren?
ich habe die Zip Datei " grav-admin" Auf meinen Webserver geladen und anschließend entpackt. Beim Aufruf der Webseite Https://meineDomain/grav bekomme ich einen Fehler: Htp://meineDomain/kann diese Anfrage momentan nicht verarbeiten.
HTTP ERROR 500
Danke für die Aufmerksamkeit ich habe es selbst herausgefunden, es lag daran, das ich Grav-admin in ein Unterverzeichnis installiert habe.

last edited 02/02/25 by Ralf
2 years ago

Can you show your comment in English, please?

Suggested topics

Topic Participants Replies Views Activity
General · by jeremycherfas, 1 week ago
4 181 2 days ago
General · by lynbor, 6 days ago
2 122 3 days ago
General · by Old Man Umby, 1 week ago
1 100 1 week ago
General · by Sebastian, 1 week ago
1 124 1 week ago
General · by Andy Miller, 3 weeks ago
0 248 3 weeks ago