Skip to content
Grav 2.1 is out: every page speaks Markdown. Read the announcement →

Error displaying plugin-in-all-txt in admin panel

admin

Solved by Karmalakas View solution

Started by xico 4 years ago · 2 replies · 771 views
4 years ago

hi all

i have been using grav for the past several years, but... now this problem popped up (i dont know what i did or if i mistakenly clicked something.).
with a fresh install everything goes fine.
but when i swap the new user folder with the user backup folder, the error (display plugin-in-all-txt. as shown in picture) returns.
i guess the problem is somewhere in the config or data folder, i guess. im lost.
help?
tnx in advance : )

Screenshot 2022-10-22 at 22.54.43|690x358

4 years ago Solution

/forum/plugins/issue-with-translation-in-admin-t3294?u=karmalakas

👍 1
4 years ago

double thank you @Karmalakas, that fix the issue > re-enabling translations in Admin

(i did try search, but i didnt knew how to address the issue, so i may have not used the right words for it.)

Suggested topics

Topic Participants Replies Views Activity
Installation & Hosting · by jeremycherfas, 1 week ago
1 126 1 week ago
Installation & Hosting · by motorambler, 3 weeks ago
8 402 2 weeks ago
Installation & Hosting · by antoinep, 3 months ago
8 969 3 months ago
Installation & Hosting · by Jürgen Dietrich, 10 months ago
0 628 10 months ago
Installation & Hosting · by rappluk, 11 months ago
0 671 11 months ago