Skip to content
Grav 2.1 is out: every page speaks Markdown. Read the announcement →

Exec() disabled after installing Quark Open Publishing theme/plugins

Started by Sjoerd Smeets 7 years ago · 2 replies · 625 views
7 years ago

Hello, after installing Quark Open Publishing and all necessary plugins admin is disabled by exec() because one of the plugins has a problem. Trouble is, i can't figure out which one. The logs don't help me, debugging is not helping either. Any suggestions why this is failing?

Grav v1.6.11
Admin v1.9.7

7 years ago

Hi @SjoerdSmeets, my hunch would be the Git Sync Plugin, try to disable that and let me know how it goes.
Paul
ps - I am the author of QOP

7 years ago

Hi @paulhibbitts that was it! After deleting the Git Sync Plugin the admin is alive again.

foutmelding-qop|690x330

👍 1

Suggested topics

Topic Participants Replies Views Activity
Plugins · by complanar, 2 weeks ago
2 255 4 days ago
Plugins · by Vladimir Novak, 1 month ago
3 595 1 month ago
Plugins · by Mathieu Lecouturier, 2 months ago
3 417 2 months ago
Plugins · by Slebeig, 2 months ago
1 530 2 months ago
Plugins · by Rene, 3 months ago
2 732 3 months ago