Skip to content
Grav 2.1 is out: every page speaks Markdown. Read the announcement →

Failed to retrieve notifications in Admin

admin

Solved by Øystein View solution

Started by Øystein 9 years ago · 6 replies · 1166 views
9 years ago

Are you using localhost to serve the admin backend?

9 years ago

Yes, Admin is served from localhost

9 years ago

Is your localhost running on port 8080? :)

9 years ago

So because Admin is running on localhost the notifications will also load from localhost and not from getgrav.com (or some other centrally place)?

Anyway, the notifications will not load. Do you know why? It used to be OK, but suddenly stopped working.

2018-03-16%2008_25_09-Dashboard|690x449

9 years ago Solution

Ok, I figured it out! Seems to be browser dependent.

Works in Chrome 64. Fail in Firefox 59.

9 years ago

glad you found it :-)

Suggested topics

Topic Participants Replies Views Activity
Plugins · by complanar, 2 weeks ago
2 250 4 days ago
Plugins · by Vladimir Novak, 1 month ago
3 594 1 month ago
Plugins · by Mathieu Lecouturier, 2 months ago
3 416 2 months ago
Plugins · by Slebeig, 2 months ago
1 530 2 months ago
Plugins · by Rene, 3 months ago
2 731 3 months ago