pamtbaau Legend
Grav Forum Moderators
@pamtbaau · Joined 8 years ago · 3198 posts · 17 topics · 1020 reputation
Badges
Recent posts
-
Set default attributes to markdown images to avoid cls
· 6 years ago
@christiana83, I'll have to study your solution a bit more, but apart from that... Just curious, what made you choose for an external lazyloading library while: browsers now accept the loading="lazy|
-
Page blueprint with conditional tab
· 6 years ago
@unmick, Is it possible? From the docs: The conditional field type is used to conditionally display some other fields base on a condition. The term "fields" is quite ambiguous, but my first interpre
-
Count all users, and sum up a custom field from each user
· 6 years ago
@Netzhexe, Would $dir = $this->grav['locator']->findResource('account://', true); be ok for you? See streams.
-
Composer error on new version of Grav
· 6 years ago
@Junek, After $ bin/plugin devtools new-plugin you should run: $ cd user/plugins/<your plugin> $ composer update
-
Composer error on new version of Grav
· 6 years ago
@Junek Question: Presuming you downloaded a zip of Grav, is there any reason why you would want to run any composer command after installation? Note: Command composer should not throw an error but
-
All Grav sites broken - InvalidArgumentException cache directory not writable, but it is
· 6 years ago
@Vince42, Considering your answers I rule out you're using multi-site setup. Could you reverse the upgrade of the suspicious PHP packages? Could you try setting the following in '/user/config/system.
-
All Grav sites broken - InvalidArgumentException cache directory not writable, but it is
· 6 years ago
@Vince42, I have no knowledge of infra, but If I understand correctly, SELinux is an security application that can be installed on different Linux distros. I will continue to try to find the root cau
-
All Grav sites broken - InvalidArgumentException cache directory not writable, but it is
· 6 years ago
@Vince42, I have no idea what is going on, but when searching for 'grav doctrine', Google gave me the following post with a similar error as yours: Permission error, cache/doctrine is not writable Per
-
Plugin update after grav 1.7.6 update gives error
· 6 years ago
Does anyone of you know which plugin/theme it is that uses partials/noscript.html.twig and partials/base-root.html.twig? I think it would be appreciated if someone creates an issue at the repo of the
-
Template not showing under template option in "add page" menu
· 6 years ago
@Regi, I highly doubt that moving from subdirectory to the root is the solution. Using localhost/grav/site-dev works fine, although a clearing of the cache and a refresh of the page might be required.