Skip to content
Grav 2.1 is out: every page speaks Markdown. Read the announcement →

Plugin update after grav 1.7.6 update gives error

Solved by Christian View solution

Started by Raf van de Vreugde 6 years ago · 6 replies · 1054 views
6 years ago

After the upgrade of grav to version 1.7.6 I update the plugins.
After the update there is an error when I want to access the plugin section.
Can somebody help?
image|690x380

6 years ago

I suppose one of your plugins/themes use the noscript template. Admin changelog states

  • Removed noscript template, because 2021...

One way, is to search through plugins and themes to find what uses partials/base-root template and ask for developer to fix it or as a workaround to remove the line which calls noscript template. Or maybe it's your custom template?

6 years ago

I only found it in the Twig cache. Therefore I have deleted this. None of my installed plugins or themes use partials/noscript.html.twig.

Suggested topics

Topic Participants Replies Views Activity
Support · by complanar, 6 days ago
6 135 11 hours ago
Support · by Rick Beebe, 6 days ago
2 99 2 days ago
Support · by blu3prince, 3 days ago
0 50 3 days ago
Support · by alex, 4 days ago
2 91 3 days ago
Support · by Marcel, 2 weeks ago
1 142 3 days ago