Skip to content
Grav 2.1 is out: every page speaks Markdown. Read the announcement →

After successful installation a white screen using URl mysite/grav/admin

Started by Anth Crowe 2 years ago · 1 replies · 216 views
2 years ago

I am new to Grav installation via Filezilla.

To upload I opened the grav-admin folder on the desktop and extremely carefully dragged all files into my grav folder I had made and located in /var/www/html, as prescribed by my hosting company. When I entered in Firefox, mysite.com/grav/admin, it came up with just a white screen but that is better than the, "site not found," that I was getting in my other attempts. I couldn't find a public_html folder on Ubuntu 24 Noble which is what my server runs in order to have a LAMP stack. I don't know if an .htaccess got left behind or permissions were not correct. I had not uploaded since shared hosting eleven years ago and this is a VPS so it is new. I only need some guidance if possible. This places my grav folder at /var/www/html/grav. Did I get this right or do I try, try again? I just want a little success at something rather new to me. Thank you so much, ACrowe

2 years ago

Empty screen usually means there's an error, but error output is disabled. Check logs or enable error output

Suggested topics

Topic Participants Replies Views Activity
Support · by complanar, 6 days ago
6 140 17 hours ago
Support · by Rick Beebe, 6 days ago
2 100 2 days ago
Support · by blu3prince, 3 days ago
0 52 3 days ago
Support · by alex, 4 days ago
2 92 3 days ago
Support · by Marcel, 2 weeks ago
1 143 4 days ago