Skip to content
Grav 2.1 is out: every page speaks Markdown. Read the announcement →

Beginner having problems with Admin

admin first-time theme

Started by Philipp Stappert 8 years ago · 1 replies · 825 views
8 years ago
  1. Question: First it worked very well but then I saved a page and now I always get those Errors.
    I have the following problem when opening Grav Admin Plugin after Login:
    E_COMPILE_ERROR - Cannot declare class Grav\Common\Page\Medium\GlobalMedia, because the name is already in use
  2. Question: I am using the antimatter theme. How can I import and use a banner like in the demo?

Sorry for my bad english and thanks for your reply,
Philipp

8 years ago

It is very unlikely that this error is caused by saving a page. Has anything else changed? Did you install some plugins or have any other weird behaviour in Grav?

Suggested topics

Topic Participants Replies Views Activity
Support · by blu3prince, 4 days ago
1 71 5 hours ago
Support · by complanar, 7 days ago
6 157 2 days ago
Support · by Rick Beebe, 7 days ago
2 117 3 days ago
Support · by alex, 5 days ago
2 101 4 days ago
Support · by Marcel, 2 weeks ago
1 152 5 days ago