Skip to content
Grav 2.1 is out: every page speaks Markdown. Read the announcement →

Deploying to Azure Dev Ops - 404 Not Found Error

first-time

Started by Eac 1 year ago · 1 replies · 210 views
1 year ago

Hi,

I've been attempting to deploy my Grav application to Azure Dev Ops using Nginx and PHP 8.4, however, I've had no luck with overcoming the 404 not found error. I've tried to follow some instructions online but that haven't helped unfortunately.

This is what I've been following: Deploying Grav CMS on Azure App Service - Autoize

Does anyone have any suggestions?

Here's my configuration:
nginx.conf|456x500

I've noticed that /var/run/php does not exist on this machine?

1 year ago

Probably not the cause (considering the error), but worth mentioning:

PHP up to 8.3 is totally fine with Grav 1.7
8.4 requires Grav 1.8

This is a quote from @rhuk

Suggested topics

Topic Participants Replies Views Activity
Support · by blu3prince, 3 days ago
1 65 2 hours ago
Support · by complanar, 6 days ago
6 156 1 day ago
Support · by Rick Beebe, 7 days ago
2 115 3 days ago
Support · by alex, 5 days ago
2 101 4 days ago
Support · by Marcel, 2 weeks ago
1 151 4 days ago