Skip to content
Grav 2.1 is out: every page speaks Markdown. Read the announcement →

Failed to open stream: No such file or directory error

Solved by Jim Lay View solution

Started by Jim Lay 7 years ago · 3 replies · 2860 views
7 years ago

Hi

I'm getting the following error in the admin panel include(/site route/vendor/composer/../../system/src/Grav/Common/GPM/GPM.php): failed to open stream: No such file or directory since the last update.
The admin panel is not populated correctly as it shows no plugins or themes.
Any advice would be appreciated, thanks.

7 years ago Solution

Thanks for the advice hughbris.
It was caused by my hosting providers security scan deleting random Grav files. They've now been white-listed and all is fine.

7 years ago

Lol, thanks for the followup. Maybe shop around for another host.

Suggested topics

Topic Participants Replies Views Activity
Support · by complanar, 6 days ago
6 152 1 day ago
Support · by Rick Beebe, 6 days ago
2 112 3 days ago
Support · by blu3prince, 3 days ago
0 61 3 days ago
Support · by alex, 5 days ago
2 100 4 days ago
Support · by Marcel, 2 weeks ago
1 151 4 days ago