Skip to content
Grav 2.1 is out: every page speaks Markdown. Read the announcement →

Fresh Grav Install Not Working! (All Setups Failed)

Started by Joey Lapp 9 years ago · 1 replies · 802 views
9 years ago

I've tried installing grav over 5 ways already and they either return with a, "500 Internal Server Error" or have broken redirects. I've tried installing it the 3 easy ways, appserver.io + docker, and even tried installing it following the digital ocean guide. None of these work, and I have followed and re-installed them multiple times following the troubleshooting guides! I have tried every way possible, please, help me. I'm running Ubuntu 16.04 LTS

last edited 12/03/17 by Joey Lapp
9 years ago

Hi, can you read, what the server log says about the cause of 500 error?

Suggested topics

Topic Participants Replies Views Activity
Support · by complanar, 6 days ago
6 140 17 hours ago
Support · by Rick Beebe, 6 days ago
2 100 2 days ago
Support · by blu3prince, 3 days ago
0 52 3 days ago
Support · by alex, 4 days ago
2 93 3 days ago
Support · by Marcel, 2 weeks ago
1 143 4 days ago