Skip to content
Grav 2.1 is out: every page speaks Markdown. Read the announcement →

Grav admin plugin/theme page prompts error

Solved by Harald Schneider View solution

Started by Taylor Ren 7 years ago · 4 replies · 2416 views
7 years ago

Grav installation seems OK, user created and logged in.

Clicking "Pages" OK: showing 2 pages bundled with the installation.

Clicking "Plugins" or "Themes": showing below error code:

TXT
    Twig \ Error \ RuntimeError
    An exception has been thrown during the rendering of a template ("Trying to access array offset on value of type null"). 

Any hints?

PHP version: 7.4.2 fpm
Nginx
Ubuntu 1804 LTS

Other sites running in the same vagrant box is running fine.

last edited 01/27/20 by Taylor Ren
7 years ago

Thanks for the advice. I also suspect it is because of PHP7.4. Now I have downgraded to 7.3 and it is OK.

7 years ago

Thank you !! I also fix by downgrading.

Suggested topics

Topic Participants Replies Views Activity
Support · by complanar, 6 days ago
6 140 17 hours ago
Support · by Rick Beebe, 6 days ago
2 100 2 days ago
Support · by blu3prince, 3 days ago
0 52 3 days ago
Support · by alex, 4 days ago
2 93 3 days ago
Support · by Marcel, 2 weeks ago
1 143 4 days ago