Skip to content
Grav 2.1 is out: every page speaks Markdown. Read the announcement →

Https://www.mydomain.com/index.php returning "error 404"

Solved by Jared View solution

Started by Philippe Levy 9 years ago · 2 replies · 801 views
9 years ago Solution

Hi
This is expected behaviour, direct access to index.php is blocked in the htaccess file

👍 1

Suggested topics

Topic Participants Replies Views Activity
Support · by complanar, 6 days ago
6 139 15 hours ago
Support · by Rick Beebe, 6 days ago
2 100 2 days ago
Support · by blu3prince, 3 days ago
0 51 3 days ago
Support · by alex, 4 days ago
2 92 3 days ago
Support · by Marcel, 2 weeks ago
1 143 4 days ago