Skip to content
Grav 2.1 is out: every page speaks Markdown. Read the announcement →

Server Error after change default languge

Solved by Natalia Bazilenco View solution

Started by Natalia Bazilenco 4 years ago · 1 replies · 413 views
4 years ago

Moved the site from localhost to hosting. Language settings:
grav 1|690x343
On localhost all works fine, but on real website I have an error on home page
2grav|690x442
If I change the language settings like this:
grav 3|690x483
than home pages work, but titles of my post all in latin but not in cyrilic
grav 4|495x500
I need everything to work and at the same time the titles of the articles were in cyrillic, as I originally wrote them. Help please 🙏

4 years ago Solution

After many hours of searching, I finally found what the problem is. Should need included the version php 7.4 like on localhost, but not 8.0

Suggested topics

Topic Participants Replies Views Activity
Support · by complanar, 6 days ago
6 140 17 hours ago
Support · by Rick Beebe, 6 days ago
2 100 2 days ago
Support · by blu3prince, 3 days ago
0 52 3 days ago
Support · by alex, 4 days ago
2 93 3 days ago
Support · by Marcel, 2 weeks ago
1 143 4 days ago