Skip to content
Grav 2.1 is out: every page speaks Markdown. Read the announcement →

Server error after updating admin plugin

Solved by ryan pao View solution

Started by Dakta 8 years ago · 5 replies · 737 views
8 years ago

Hi, I'm facing a big issue after updating the admin plugin to the latest version.
When I go to the site, I'm getting this error message: "0 - Identifier "admin" is not defined."
I'm using the Grav 1.4.2 version and the latest admin plugin.
Any one having an idea on how to resolve this issue?
My site is not longer accessible!
Thanks.
Dakta

8 years ago Solution

Hi
Here is the Temporary fix I did for the same issue.

Uninstalled admin user add on plug in from admin panel.

User pages will work fine

8 years ago

Hey Ryan,
Life saving solution you just gave me!
It works again.
Seems like a bug, no?

8 years ago

Had the same problem this morning.
Probably a plugin mis conf.
I’m sure it’ll be fixed soon

last edited 04/09/18 by ryan pao
8 years ago

hey dj-dakta
2.1.5 is out, and I've got the same issue again.

I'd hold out for a while.

grav plugin repository has been updated so

2.1.5 is good to go !

last edited 04/10/18 by ryan pao
8 years ago

Hey Ryan,

Thanks for the heads up!
I've just installed the plugin again, and this time it doesn't f**k up the website! 🙂

Suggested topics

Topic Participants Replies Views Activity
Support · by complanar, 6 days ago
6 139 14 hours ago
Support · by Rick Beebe, 6 days ago
2 100 2 days ago
Support · by blu3prince, 3 days ago
0 50 3 days ago
Support · by alex, 4 days ago
2 92 3 days ago
Support · by Marcel, 2 weeks ago
1 143 4 days ago